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MashMeTV: interviewer cannot see/hear candidate

Details

The Interviewer connects to the room and the Candidate is already there.

  • The Interviewer cannot see (black screen) nor hear the Candidate.
  • The Candidate can see and hear the Interviewer.
  • They can communicate through the chat.

If the Candidate refreshes the browser, the Interviewer will be able to see and hear them.


Problem Clarification

It happens if both participants joined using Chrome browser and the Candidate connected before the Interviewer.

(The Interviewer must be the first person to enter the room.)


Cause

Browser related issue (both users using Chrome on Windows).

The Interviewer must enter the room before the Candidate does.



Solution

When the issue happens, the easiest and quickest workaround is for the Candidate to refresh the browser once the Interviewer has connected.

The issue does not happen if:

  • Interviewer connects ahead of Candidate
  • Candidate uses Firefox browser


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