Details
The participant is not able to follow the session as the Current Speaker and Classroom Streaming are shown as grey, no avatar, and the microphone icon is present in the current presenter.
The presentation can be seen and there is a constant flow of messages indicating that you have lost connection and it is getting recovered.
Problem Clarification
The participant does not see the current speaker video stream instead sees the area as grey.
Cause
Network elements are preventing the WebSocket from connecting and need to be initialized.
Solution
In order to initialize the WebSocket connection, you need to go to the Hall of Rooms and connect to the room again following these steps:
- Open the menu icon (top left avatar) and choose the option "Leave this room"
- In the Hall of Rooms select the same room you were connected to (top one in the left column)