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Participant gets M500 error when trying to login into a session


Details


Participant gets presented with M500 error when trying to access a session with the link provided


Problem Clarification


A participant is not able to log into the session and get the following error screen





Cause

The version of the browser used is not supported and cannot process the requests correctly.


Please review the following article:

https://help.mashme.io/en/support/solutions/articles/29000004040-which-browsers-are-compatible-with-webrtc-



Solution


Update the browser used to its latest version.

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