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MashMeTV: unable to create/load a recording

Details

When a customer using MashMeTV tries to create a new recording, they are presented with the following message:


Problem Clarification

User is presented with an error message when trying to create a new recording for the interview.


Cause

Browser issue.

These problems are usually related to active plugins or installed extensions in the browser used.


Solution

We recommend one of the following solutions:

  • using an incognito window
  • clearing cache and temporary files in the browser
  • using another browser profile, without plugins/extensions
  • using another supported browser (participants experiencing these issues with Chrome have confirmed that Edge works ok)


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