Description
The class launcher reports an error with the code introduced
Problem
When entering a code the class launcher indicates that "The entered room code is invalid"
Cause
The code does not exist or contains spaces or capital letters.
This issue might be observed when copying and pasting the code from the Session Management section within the Accounts portal
Solution
Verify that:
- the code is correct
- it does not have any spaces before or after the code
- all letters are lower case (as shown in Session Management)