Participants do not hear audio when replaying a session recording


Details


Students download the session´s recording and play it  on specific players (i.e: Quicktime), the video plays correctly but does not have audio.


The session recording plays correctly in the web browser when opened from the room.


Problem Clarification


Codec H264 is used for the session recordings and some players might not include it.


Cause


The codec H264 is not included in the player supported codecs.


Solution


These are the available options


i)  Use a different player that supports H264, like  VLC Video Player 

ii) Install the codec on your device
iii)  Play back on a different device, such as Windows, where the player already has the required codecs