Description
Participant gets presented with M300 error when trying to access a session with the link provided.
Problem
Participant is not able to log into the session and gets one of the following error screens.
- "You opened a session on a new tab"
- "An error has occurred when opening the room"
Cause
Depending on the error screen received, there are two different causes:
- "You opened a session on a new tab"→ user tried to open a room in more than one tab at a time; it is not possible to enter the same room with the same credentials from two browsers/devices/tabs, due to security reasons
- If you log-in and try to access a room from two different tabs, the first page will display the mentioned error while the second one will remain connected to the session.
- i.e., you open a room on a mobile and then enter it on a PC, the mobile will go M300
- If you log-in and try to access a room from two different tabs, the first page will display the mentioned error while the second one will remain connected to the session.
- "An error has occurred when opening the room"→ user has connection issues
- If the user is experiencing connectivity problems or has restricted internet access, they'll go M300
- i.e., users connecting from China or from a restricted corporate network may experience issues
- If the user is experiencing connectivity problems or has restricted internet access, they'll go M300
Solution
Depending on the error screen received, there are two different solutions:
- "You opened a session on a new tab"
- Make sure the account is not in use on any other tab/browser/device; if it is, disconnect from the session all devices but the one you want to use (by closing the room tab or logging out of the platform)
- If the one you want to use is showing the M300, click back arrow; it will log that tab back into the session and will kick out with an M300 all the other browsers.
- Note: refreshing the browser will only reload the error link and the error message will persist.
- Make sure the account is not in use on any other tab/browser/device; if it is, disconnect from the session all devices but the one you want to use (by closing the room tab or logging out of the platform)
- "An error has occurred when opening the room"
- Review Firewall configuration, check another device and/or internet connection (mobile 4G usually have fewer restrictions; cable rather than WiFi) or try to use an external VPN within Europe