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Email address not accepted by the accounts portal

Description

The account portal is not accepting several email addresses when adding them into a classroom.

Problem

When entering several users using the available option in teh Accounts portal, the emails are not accepted

Cause

These emails contained a "space" which prevented them to be correctly processed by the platform.

Solution

Remove any spaces in the email 

Please note that no spaces or special characters are supported on the email addresses to use

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